Back to overview
Degraded

Subscription Cancellation Outage

Nov 19 at 10:15pm EST
Affected services
inFlow Inventory/Manufacturing Web App

Resolved
Nov 20 at 08:46am EST

This issue has been resolved

Created
Nov 19 at 10:15pm EST

Cancelling subscriptions from the account page in inFlow is currently not working due to an issue with our subscription management provider. We are actively working on resolving this. Please reach out to our support team for subscription cancellations in the meantime.