Back to overview
Degraded

Extensiv/CartRover Integration Issue

Jun 23 at 02:24pm EDT
Affected services
inFlow Inventory/Manufacturing Web App

Updated
Jun 25 at 09:28am EDT

Extensiv have acknowledged a recent change to the cart list API endpoint is causing it to take too long and timeout. A fix is expected to be released within this week. Thank you for your patience.

Updated
Jun 24 at 08:06am EDT

This issue has been escalated to Extensiv support as of ~2PM EDT yesterday. They have escalated to their dev teams for further review. We appreciate your patience while they investigate.

Created
Jun 23 at 02:24pm EDT

We are aware of an issue with our Extensiv integration. We have confirmed this to be an issue with Extensiv's API at this time and are working on getting it resolved with them. Thank you for your patience.