Back to overview
Degraded
Shopify Order Sync Issue
Aug 14 at 11:40am EDT
Affected services
API
Resolved
Aug 15 at 08:23am EDT
A hotfix for this issue was released yesterday evening. This issue has been resolved!
Affected services
Created
Aug 14 at 11:40am EDT
We are aware of an issue with our Shopify order sync. Our team is actively working to resolve this.
Affected services