Back to overview
Downtime
Downtime
Oct 07 at 12:14pm EDT
Affected services
API
inFlow Inventory/Manufacturing Web App
Resolved
Oct 07 at 12:33pm EDT
We have implemented a fix for the issue affecting our services. Service should now be restored. We apologize for the inconvenience.
Affected services
Created
Oct 07 at 12:14pm EDT
We are currently experiencing an outage and are actively working to restore services. Thank you for your patience
Affected services